Login   ·   Register   ·   Account help   ·   Privacy policy   ·   Contact

For all the old Ammo staff  


Forum Index » Gaming » C&C: Ammo
« Previous | Page: -14 -13 -12 -11 -10 -9 -8 -7 -6 -5 -4 -3 -2 -1 0 1 2 3 4 5 | Next »


 avatar
TheWhiteTiger Level badge

Posted 9 years ago.
1-No I didn't, Do you mean by adding a comment for it?

2-Oh and by the way can I post news about C&C games on the main page? You know I'm asking because each game has it's own news section now..

3-And what if I wanted to edit or fix my news posts, How to do that?

4-I'm afraid that the approve button is not working.

 avatar
Roguey Level badge

Posted 9 years ago.
1-No I didn't, Do you mean by adding a comment for it?
- The White tiger

Nope, just a short caption like "Don't mess with these guys", although you normally make it funny or witty Smile

2-Oh and by the way can I post news about C&C games on the main page? You know I'm asking because each game has it's own news section now..

3-And what if I wanted to edit or fix my news posts, How to do that?
- The White tiger

You sure can - that's what its there for! if the news is about a particular game then go-to the game and click add news button at the bottom however if its just general news then click the add news button at the button on the home-page. You can edit your own news by clicking (edit) to the right of your posted news.

4-I'm afraid that the approve button is not working.
- The White tiger

That's odd, what happens? worked for me!

 avatar
TheWhiteTiger Level badge

Posted 9 years ago.
I don't know but when I press approve nothing happens and wgen I check the links the link doesn't exist !!.
 avatar
Roguey Level badge

Posted 9 years ago.
I got an idea what it might be, thinking about it - are you using IE? cos that does some weird stuff to my code.
 avatar
TheWhiteTiger Level badge

Posted 9 years ago.
Internet explorer Yeah I'm using it.
 avatar
Roguey Level badge

Posted 9 years ago.
I thought so. Its because IE does something weird in its html. When you use a <button>, IE sends the contents of the button, while Firefox sends the variable in value=

I have now changed the approve link code, so it should work with IE. Let me know if it works now! The site does look better in Firefox by the way - because I can use transparencies etc. If you get a chance, get it out.

 avatar
TheWhiteTiger Level badge

Posted 9 years ago.
Yeah It worked just fine thanks..
 avatar
Roguey Level badge

Posted 9 years ago.
good to hear! Driving
thanks for letting me know!

 avatar
TheWhiteTiger Level badge

Posted 9 years ago.
You're welcome any time Roguey..

Isn't there anyway to send privet messages?

 avatar
Roguey Level badge

Posted 9 years ago.
hi, I have not written a private message system, guess there is email Smile
 avatar
TheWhiteTiger Level badge

Posted 9 years ago.
The POTM has been updated for the month of August.. Music Smile
 avatar
Roguey Level badge

Posted 9 years ago.
thanks tiger. Sorry I haven't been working on Ammo much recently - as you know I am doing a Terran Conflict mod. There's only one of me Big grin
 avatar
TheWhiteTiger Level badge

Posted 9 years ago.
You're welcome Roguey Nod, It's Ok I'll keep updating, And I know about your great work .. Driving
 avatar
TheWhiteTiger Level badge

Posted 9 years ago.
The POTM has been updated for the month of the September.
Smile Nod Music

 avatar
Roguey Level badge

Posted 9 years ago.
Thanks for adding the news and changing the POTM. Sorry that ive been busy with other stuff, although good you are still around Smile Alien Dance 1
You need to log-in to post here.
Please log-in, then refresh this page.

« Previous | Page: -14 -13 -12 -11 -10 -9 -8 -7 -6 -5 -4 -3 -2 -1 0 1 2 3 4 5 | Next »