Home Board Index » X Universe » X3: Reunion » Weirdness in Grand Exchange

Weirdness in Grand Exchange



Posted 8 years ago.
 avatar
sproggit



Here's a weird little FYI for anyone.

I am playing the 0.75 version of Xtended and apart from tweaking the hold capacity of my Hyperion [to 4000 cargo from 3333] play an otherwise un-modified game.

I wanted to build myself a Teladi factory complex making Mosquito, Silkworm and Typhoon Missiles. Over time I started to by and deploy factories, until the only one left was a Typhoon Missile factory. I couldn't find a shipyard that sold that factory type... In the end I checked on-line resources and determined that the Shipyard in Grand Exchange was the place... except when I went to GE, there was no shipyard.

It's gone, and so have all the factories except the trading station. The sector is pretty much empty. There is one piece of wreckage - which appears to be a single "disc" from a solar power plant - but that's it. Weirdness is, that shipyard *was* in the game, since it's the place I docked my Hyperion after I'd retrieved it from the sector near Maelstrom... At some point in the intervening gameplay, Grand Exchange has been wiped out...

No idea how or why, if it is a game eveny from eg the Sohnen or the Kha'ak or if it is just a glitch in the game.

In the end I got round the problem by using LV's Cheat Script and "Add factory to TL". But it was an annoyance all the same. I am interested to know if anyone else has seen anything similar, especially if this is indicative of a bug or perhaps a corrupt game save...

Thanks


Posted 8 years ago.
 avatar
Sinxar



User Badge
Hugonaught
Most likely Kha'ak leveled it. important stations should respawn eventually, such as eq docks, trading stations and shipyards.

Posted 8 years ago.
 avatar
Roguey



User Badge
Please insert pizza!
Could of been Xenon either, I think there is an Xenon sector near too. In time it should back on its own, just have to wait awhile - it can seem to take an age Smile

« Previous | Page: 1 | Next »


You need to log-in to post here.